<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;"><div><div></div><div><br><div><div>Op 19 jan. 2015, om 12:21 heeft Jason A. Donenfeld <Jason@zx2c4.com> het volgende geschreven:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div dir="ltr">Would you pick up your camera and take an invalid photo of nothing then? Or take a personal one, extract the exif data, and reattach it to a worthless photo (exiftool and exiv2 can do this)?<br><div class="gmail_extra"><br><div class="gmail_quote">On Mon, Jan 19, 2015 at 11:51 AM, Dennis Ortsen <span dir="ltr"><<a href="mailto:dortsen@gmail.com" target="_blank">dortsen@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Iím sorry Jason,<br>
<br>
Iíve fixed almost all of the pictures with exiftool. The remaining ones are to personal for me to share :-)<br>
<br>
Maybe you can replicate the issue when you take a picture with a camera that hasnít got itís date/time set. My parents use a Nikon Coolpix which they bought in a shop and never read the manual (it just works taking pictures and storing them on WindowsÖ)<br>
<br>
Or perhaps Glenn is willing to send you a picture :-)<br>
<br>
<br>
> Op 19 jan. 2015, om 11:47 heeft Jason A. Donenfeld <<a href="mailto:Jason@zx2c4.com">Jason@zx2c4.com</a>> het volgende geschreven:<br>
<div class="HOEnZb"><div class="h5">><br>
> Hey Dennis,<br>
><br>
> Could you send me a photo that hits this bug?<br>
><br>
> Thanks,<br>
> Jason<br>
<br>
</div></div></blockquote></div><br><br clear="all"><div><br></div>
</div></div>
</blockquote></div><br></div></div></body></html>