wireguard-android broken after update to Android 10

Cory Fields lists at coryfields.com
Mon Sep 9 16:36:56 CEST 2019

Thanks for the data point, Fredrick! Knowing that it worked for someone
else, I kept fiddling. It now works for me as well.

I'm not sure what fixed it, so I'll try to go through the things I did
again to reproduce the problem. I'll report back if it's anything

Thanks again.

On Fri, Sep 6, 2019 at 6:00 PM Frederick Ding <frederick at frederickding.com>

> That’s right, works for me. And I was previously on the Q betas and
> WireGuard from the Play Store continued to work.
> On Fri, Sep 6, 2019 at 23:59 Jason A. Donenfeld <Jason at zx2c4.com> wrote:
>> On Fri, Sep 6, 2019, 16:55 Frederick Ding <frederick at frederickding.com>
>> wrote:
>>> Pixel 3 user here on Android 10. Have you checked
>> Just to be certain: is the implication here that you have a P3+AndroidQ
>> and don't face any trouble using WireGuard?
> --
> Regards,
> Frederick Ding | frederick at frederickding.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.zx2c4.com/pipermail/wireguard/attachments/20190909/fdffc008/attachment.html>

More information about the WireGuard mailing list