[PATCH v2 3/3] selftests/wireguard: Rename DEBUG_PI_LIST to DEBUG_PLIST

Shuah Khan skhan at linuxfoundation.org
Thu Aug 26 21:11:28 UTC 2021

On 8/25/21 7:58 PM, Li Zhijian wrote:
> DEBUG_PI_LIST was renamed to DEBUG_PLIST since 8e18faeac3 ("lib/plist: rename DEBUG_PI_LIST to DEBUG_PLIST")
> CC: "Jason A. Donenfeld" <Jason at zx2c4.com>
> CC: Nick Desaulniers <ndesaulniers at google.com>
> CC: Masahiro Yamada <masahiroy at kernel.org>
> CC: wireguard at lists.zx2c4.com
> CC: netdev at vger.kernel.org
> Signed-off-by: Li Zhijian <lizhijian at cn.fujitsu.com>
> ---

Can you please state what you are fixing and also keep the sentences
75 chars or less.

Where is LKP warning? Include the warning and explain why this
change is necessary.

-- Shuah

More information about the WireGuard mailing list