[PATCH v2 3/3] selftests/wireguard: Rename DEBUG_PI_LIST to DEBUG_PLIST

Jason A. Donenfeld Jason at zx2c4.com
Fri Aug 27 14:23:43 UTC 2021


On Thu, Aug 26, 2021 at 3:54 AM Li Zhijian <lizhijian at cn.fujitsu.com> wrote:
> DEBUG_PI_LIST was renamed to DEBUG_PLIST since 8e18faeac3 ("lib/plist: rename DEBUG_PI_LIST to DEBUG_PLIST")

Thanks for the patch. I've queued this up in my wireguard-linux.git
tree for some rounds of CI, and I'll send it back out in the next
series I send to netdev.


More information about the WireGuard mailing list