wg-quick: syntax error, unexpected saddr

Eddie stunnel at attglobal.net
Fri Jan 3 21:31:45 CET 2020

Let me see if I can install 0.7 without too many dependencies creeping 
in.  I tried the latest Slackware current build of 0.9, but the 
dependencies were getting out of hand.


On 1/3/2020 8:07 AM, Jason A. Donenfeld wrote:
> I took a closer look. Indeed the issue is that nft 0.6 is too old. Use 0.7+.

More information about the WireGuard mailing list